<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    Dear Floris,<br>
    <br>
    You are so right. It was just a lowercase m in
    <meta http-equiv="content-type" content="text/html; charset=utf-8">
    "Advanced<b>m</b>attesMutualInformation". <br>
    Thank you very much.<br>
    <br>
    <pre class="moz-signature" cols="72">Best regards,

Marco</pre>
    <div class="moz-cite-prefix">On 17/11/15 18:04, Floris Berendsen
      wrote:<br>
    </div>
    <blockquote
cite="mid:CANwpLU9qEeComWCFr0mvOja_KfPyowLHAdswYtEsoe8Vz0T6KQ@mail.gmail.com"
      type="cite">
      <div dir="ltr">
        <div>
          <div>
            <div>Hi Marco,<br>
              <br>
            </div>
            If you misspell the component name in the parameter file (it
            is also Case Sensitive) you can get these type of error
            messages. Could that be the case here?<br>
            <br>
          </div>
          Best,<br>
        </div>
        Floris<br>
      </div>
      <div class="gmail_extra"><br>
        <div class="gmail_quote">On Tue, Nov 17, 2015 at 5:55 PM, Marco
          Virgolin <span dir="ltr"><<a moz-do-not-send="true"
              href="mailto:marco.virgolin@cwi.nl" target="_blank">marco.virgolin@cwi.nl</a>></span>
          wrote:<br>
          <blockquote class="gmail_quote" style="margin:0 0 0
            .8ex;border-left:1px #ccc solid;padding-left:1ex">
            <div text="#000000" bgcolor="#FFFFFF"> Dear elastix
              community,<br>
              <br>
              This is my very first day with elastix and so I read the
              manual before attempting my first steps.<br>
              I installed the latest version of elastix on my Xubuntu OS
              with the "very easy" method, that is by downloading the
              binaries and setting the 2 paths in <i>.bashrc</i>.<br>
              Everything looks ok when I run <i>elastix --help .</i><br>
              <br>
              Now I'm really trying to use it on two images, with a
              param file and an output directory set, but as soon as I
              launch the command many errors appear. In particular, the
              log says that elastix looks for components under
              /home/marius/* (one of the authors of the software,
              right?). <br>
              I guess that I should configure something, somehow. <br>
              Do you have some hints on that?<br>
              Or do you simply suggest to forget about the "very easy"
              installation and just go with the "easy" installation
              (i.e. install CMake, itk and compile the source code)?<span
                class="HOEnZb"><font color="#888888"><br>
                  <br>
                  <br>
                  <br>
                  <pre cols="72">-- 
Best regards,

Marco</pre>
                </font></span></div>
            <br>
            _______________________________________________<br>
            Elastix mailing list<br>
            <a moz-do-not-send="true" href="mailto:Elastix@bigr.nl">Elastix@bigr.nl</a><br>
            <a moz-do-not-send="true"
              href="http://lists.bigr.nl/cgi-bin/mailman/listinfo/elastix"
              rel="noreferrer" target="_blank">http://lists.bigr.nl/cgi-bin/mailman/listinfo/elastix</a><br>
            <br>
          </blockquote>
        </div>
        <br>
      </div>
    </blockquote>
    <br>
  </body>
</html>